Must Read: New Unified System is officially live Must Read     |   11 Templates & 4 Extensions Updated Read more
page.title

As most of you will know Joomla 3.0 was released a few weeks ago. This release marked the end of life of the Joomla 1.5 series of Joomla and barring any major security issues that may pop up, it is unlikely that we will see another release in the Joomla 1.5 series.

Given that maintaining packages across three versions of Joomla is a somewhat staggering task and that we will (hopefully) start to ship a Joomla 3.0 version and quickstart of the next Joomla template we need to draw a line in the sand in regards to support for Joomla 1.5. This will free us up to focus on some more progressive development of our templates, extensions and framework.

Two more Joomla 1.5 templates

If you are still using Joomla 1.5 then don't worry, we will officially drop support for Joomla 1.5 after the release of our December, 2012 template. That means there will be two more Joomla 1.5 templates available for those that are still using Joomla 1.5.

Zen Grid Framework version 3

We are currently working on Zen Grid Framework version 3.0 (You can add your feature requests here) and this version of the framework will only be compatible with Joomla 2.5 and Joomla 3+.

We will maintain the current 2+ series for all current themes so it's likely that we may release updates to the Zen Grid Framework version 2 for Joomla 1.5 should we need to even after December 2012.

Zen Grid Framework version 2 for Joomla 3.0

In the next week I will be releasing a Joomla 3.0 compatible version of the v2 of the Zen Grid framework. This will be a stripped down version of the framework and will not support Twitter bootstrap. This is mainly a stop gap for those that want to get started working on Joomla 3.0 using our existing Joomla 2.5 templates in a limited capacity. When version 3 of the framework is released these themes will be able to be updated relatively easily.

Zentools

The v1+ series of Zentools will always support Joomla 1.5.

The version 2 release of Zentools will drop support for Joomla 1.5 but once again should there be a need for us to release an update for the v1+ series then that version will be compatible with Joomla 1.5.

We are also looking at a complete rewrite of Zentools for version 2 and you can discuss any potential feature requests on the Zentools forum. The list is already quite big given the great feedback we received after an earlier release both here and here.

Our other Joomla extensions

After December 2012 all of our other extensions will stop support for Joomla 1.5 but we will leave the 1.5 version available for download.

blog comments powered by Disqus